Loading...

lunes, 11 de mayo de 2009

vectores


ejemplos de algoritmos

Proceso area_rectangular
//algoritmo que usa el buen uso
//del operador
//lectura de datos
Escribir "calcular el area de un triangulo rectangular";
Leer pausa;
Escribir "ingresar datos ";
Escribir "ingresar el valor de altura";
Leer altura;
Escribir "ingresar el valor de base";
Leer base;
//asignacion usada para calcular un area
//decision por seleccion(si/sino/finsi)
si (base>0 y altura >0) Entonces
b<-altura/base;
Escribir "resultado", b;
Sino
Escribir " no se puede ";
FinSi
//escritura del valor de (b )
Escribir "el valor de b es" (b);
Escribir "este programa fue escrito por maria jose";

como trabajar el algoritmo

como trabajar el algoritmo

errores de sintaxis

errores de sintaxis

ejecutando un proceso de algoritmo

ejecutando un proceso de algoritmo